[Tarantool-patches] [PATCH luajit 1/2] test: add utility for parsing `jit.dump`
skaplun at tarantool.org
Sun May 21 10:47:19 MSK 2023
Hi, again! :)
On 15.05.23, Maxim Kokryashkin wrote:
> Hi again!
> It seems like I keep forgetting a single nit in every
> review today.
> I am concerned about the `test/tarantool-tests/utils/jit_parse.lua`
> path, since we already have the `test/tarantool-tests/utils.lua`
> module. I think we should rename this directory to `tools` or
> something like that.
Actually, this was done by intention to accent that this is part of our
utils for testing (it may be considered as a submodule).
> Best regards,
> Maxim Kokryashkin
> >>Best regards,
> >>Maxim Kokryashkin
More information about the Tarantool-patches