[Tarantool-patches] [PATCH v4 1/5] sql: rename TK_COLUMN to TK_COLUMN_REF

Nikita Pettik korablev at tarantool.org
Fri Nov 6 01:17:52 MSK 2020

On 09 Oct 16:45, Roman Khabibov wrote:
> Rename TK_COLUMN used for tokens treated as a column name to
> TK_COLUMN_REF. It is needed to allow the typing of COLUMN keyword
> in <ALTER TABLE ADD COLUMN> statement.
> Needed for #3075
> ---


More information about the Tarantool-patches mailing list