[tarantool-patches] Re: [PATCH 03/12] vinyl: rename dump/compact in/out to input/output
kostja at tarantool.org
Thu Jan 17 14:33:19 MSK 2019
* Vladimir Davydov <vdavydov.dev at gmail.com> [19/01/15 17:20]:
> 'in' is a reserved keyword in Lua, so using 'in' as a map key was a bad
> decision - one has to access it with  rather than simply with dot.
> Let's rename 'in' to 'input' and 'out' to 'output' both in the output
> and in the code.
OK to push.
Konstantin Osipov, Moscow, Russia, +7 903 626 22 32
http://tarantool.io - www.twitter.com/kostja_osipov
More information about the Tarantool-patches