[tarantool-patches] Re: [PATCH 05/12] vinyl: move vy_tuple_key_contains_null to generic code

Konstantin Osipov kostja at tarantool.org
Thu Feb 21 14:02:44 MSK 2019

* Vladimir Davydov <vdavydov.dev at gmail.com> [19/02/21 13:31]:
> The function doesn't require any knowledge of vinyl statement layout and
> can work on regular tuples. Let's rename it to tuple_key_contains_null,
> move its implementation to tuple_extract_key.cc, and declare it in
> key_def.h, as we do with other similar functions.

OK to push.

Konstantin Osipov, Moscow, Russia, +7 903 626 22 32
http://tarantool.io - www.twitter.com/kostja_osipov

More information about the Tarantool-patches mailing list