[tarantool-patches] Re: [PATCH] box: add tuple:size function

Konstantin Osipov kostja at tarantool.org
Wed Oct 17 18:29:49 MSK 2018

* Alexander Turenko <alexander.turenko at tarantool.org> [18/10/17 10:45]:
> Are tuple.bsize and box_tuple_bsize() subjects to change or it is only
> about the Lua part?

tuple.bsize is used internally, so I don't think you should change
it. But it's better to rename it to msgpack_size or something like
that to avoid ambiguity.

box_tuple_bsize() should be ok to change.

Konstantin Osipov, Moscow, Russia, +7 903 626 22 32
http://tarantool.io - www.twitter.com/kostja_osipov

More information about the Tarantool-patches mailing list