[tarantool-patches] Re: [PATCH v1 1/1] lib/bitset: rename bitset structs

Vladimir Davydov vdavydov.dev at gmail.com
Tue Jul 3 19:25:56 MSK 2018

On Tue, Jul 03, 2018 at 04:24:36PM +0300, Kirill Shcherbatov wrote:
> > I don't think you should rename any structures or functions defined in
> > memtx_bitset.c - they don't conflict and they are not related to struct
> > bitset.
> Changes in memtx_bitset.{c, h} with my patch now.

Technically, the patch looks fine to me. Kostja, does renaming struct
bitset to tt_bitset in order to fix FreeBSD build make sense to you,
or you have a better idea in mind?

More information about the Tarantool-patches mailing list